<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<meta charset="utf-8">

<title>Electronic signature software | KeepSolid Sign</title>
<meta name="description" content="A multiplatform eSignature app to make your signing process simple, fast and secure. Start your 14-day free trial now and sign any pdf documents & forms easily!" />
<meta name="keywords" content="esignature, e-signature, electronic signature, esign, e-signing, online, signature, pdf, free, app, solution, software, service" />
<link rel="canonical" href="https://keepsolid.com/sign" />
<style data-cfasync="false">.async-hide { opacity: 0 !important} </style>
<script data-cfasync="false">(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
  })(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-5RRFHP5':true});
</script>
<script data-cfasync="false">
  window['dataLayer'] = window['dataLayer'] || [];
  window['dataLayer'].push({'GA-ID': 'UA-69962135-3'});
  window['dataLayer'].push({'GOptimize-ID': 'GTM-5RRFHP5'});
  function gat(target, action, label, value) {
    dataLayer.push({
      'event': 'interaction',
      'target': target,
      'action': action,
      'label': label,
      'value': value
    });
  }
</script>

<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WC3JNHX');</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name='viewport' content='width=device-width, maximum-scale=1.0, minimum-scale=1.0, initial-scale=1.0 user-scalable=no' />
<link rel="publisher" href="https://www.facebook.com/keepsolidinc" />
<link rel="publisher" href="https://plus.google.com/+KeepsolidInc" />
<meta name="google-site-verification" content="ietUuQvyM41y87HOCCbOxKoFTllWy6ackKcqU08Z1Ls" />
<meta name="yandex-verification" content="40cc60599f037b81" />

<meta itemprop="name" content="Electronic signature software | KeepSolid Sign">
<meta itemprop="description" content="A multiplatform eSignature app to make your signing process simple, fast and secure. Start your 14-day free trial now and sign any pdf documents & forms easily!">
<meta itemprop="image" content="https://keepsolid.com/sign/android-chrome-512x512.png?4">

<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@keepsolidinc">
<meta name="twitter:url" content="https://www.keepsolid.com/sign/%2F">
<meta name="twitter:title" content="Electronic signature software | KeepSolid Sign">
<meta name="twitter:description" content="A multiplatform eSignature app to make your signing process simple, fast and secure. Start your 14-day free trial now and sign any pdf documents & forms easily!">
<meta name="twitter:creator" content="@keepsolidinc">
<meta name="twitter:image" content="https://www.keepsolid.com/sign/android-chrome-512x512.png?4">

<meta property="og:title" content="Electronic signature software | KeepSolid Sign" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.keepsolid.com/sign/%2F" />
<meta property="og:description" content="A multiplatform eSignature app to make your signing process simple, fast and secure. Start your 14-day free trial now and sign any pdf documents & forms easily!" />
<meta property="og:site_name" content="Electronic signature software | KeepSolid Sign" />
<meta property="og:image" content="https://www.keepsolid.com/sign/android-chrome-512x512.png?4" />
<meta property="fb:app_id" content="205006726619340">

<link rel="icon" href="https://www.keepsolid.com/sign/favicon-32x32.png?2">
<link rel="apple-touch-icon" href="https://www.keepsolid.com/sign/apple-touch-icon-180x180.png?2">
<link rel="apple-touch-icon-precomposed" href="https://www.keepsolid.com/sign/apple-touch-icon.png?2">
<!--[if IE]>
    <link rel="shortcut icon" href="https://www.keepsolid.com/sign/favicon.ico?2"><![endif]-->
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.keepsolid.com/sign/mstile-144x144.png?3">

<link href='https://fonts.googleapis.com/css?family=Roboto:100,200,300,400,500,700,400italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href="/sign/static/css//main.min.css?1.21" rel="stylesheet">
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "name": "KeepSolid Sign",
  "alternateName": "KeepSolid Sign",
  "url": "https://www.keepsolid.com/sign/"
}
    </script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.keepsolid.com",
  "logo": "https://www.keepsolid.com/android-chrome-192x192.png?1"
}
    </script>
<script>
      window.currentDomain = 'https://www.keepsolid.com';

            window.user_oauth = false;
      
            window.isLoggedIn = false;
      
      window.stripeKey = 'pk_live_CcFd87zo6MO4xmnUynl4lCEs';
      window.brickKey = '824a335781d6866d1077299d45c1327f';

    </script>
<script data-cfasync="false" src='https://www.google.com/recaptcha/api.js?onload=recaptchaInitCallback&hl=en&render=explicit'></script>
<script>
      window.recaptchaInitCallback = function(){

        var recaptchas = document.querySelectorAll('.g-recaptcha');

        [].forEach.call(recaptchas, function(el) {
          grecaptcha.render(el, { 'sitekey' : el.dataset.sitekey });
        });

      }
    </script>
</head>
<body class="">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WC3JNHX"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<input type="checkbox" id="masthead--state" class="masthead--state">
<div id="top-masthead">
<p class="text">Welcome, hunter! Ready to go paperless? Look around and activate your 14-day free trial in KeepSolid Sign.</p>
<a href="/sign/downloads" target="_blank" class="btn short">Try it free</a>
</div>
<div id="masthead" class="navbar scrolled
         big-offset         ">
<div class="container masthead--container">
<div class="masthead--navbar-header">
<a href="/sign" class="masthead--navbar-brand"></a>
<label for="masthead--state" class="masthead--navbar-toggle" data-toggle="collapse" data-target=".masthead--main-navbar" data-active="#masthead">
<span class="masthead--navbar-toggle--icon-bar"></span>
<span class="masthead--navbar-toggle--icon-bar"></span>
<span class="masthead--navbar-toggle--icon-bar"></span>
</label>
</div>
<nav class="masthead--navbar-collapse masthead--main-navbar" role="navigation">
<div class="masthead--navbar-wrap">
<ul class="masthead--navbar-nav">
<li class="masthead--nav_sol_par collapsed accordion-scroll accelerate">
<a href="#" class="drop_item masthead----clickable_link">
Company <span class="icon-font-arrow"></span>
</a>
<ul class="masthead--nav_sol_inn text-left collapse">
<li>
<a href="https://www.keepsolid.com/about" target="_blank" onclick="gat( 'Main Page', 'About us - button click', 'Header')">About us</a>
</li>
<li>
<a href="#" class="feedback_btn testimonials_popup_lnk" onclick="gat( 'Main Page', 'Feedback - button click', 'Header');return false">Feedback</a>
</li>
<li>
<a href="https://www.keepsolid.com/pressroom/media-kit/ks-sign" target="_blank" onclick="gat( 'Main Page', 'Press Room - button click', 'Header')">Press Room</a>
</li>
<li>
<a href="/sign/contact-us" class="" onclick="gat( 'Main Page', 'Contact us - button click', 'Header')">Contact us</a>
</li>
</ul>
</li>
<li>
<a href="/sign/features" class="" onclick="gat( 'Main Page', 'Features - button click', 'Header')">Features</a>
</li>
<li class="masthead--nav_sol_par collapsed accordion-scroll accelerate">
<a href="#" class="drop_item masthead----clickable_link">
Resources <span class="icon-font-arrow"></span>
</a>
<ul class="masthead--nav_sol_inn text-left collapse">
<li>
<a href="https://blog.keepsolid.com" target="_blank">Blog</a>
</li>
<li>
<a href="/sign/knowledgebase" class="" onclick="gat( 'Main Page', 'Info - button click', 'Header')">Knowledge Base</a>
</li>
<li>
<a href="/sign/faq" class="" onclick="gat( 'Main Page', 'Info - button click', 'Header')">FAQ</a>
</li>
</ul>
</li>
<li>
<a href="/sign/pricing" class="price-btn " onclick="gat( 'Main Page', 'Pricing - button click', 'Header')">Pricing</a>
</li>
<li class="masthead--nav_sol_par user_prof_menu ">
<a href="#" class="keeps_id keeps_id_popup_lnk keeps_id_popup_lnk_sign-in">Sign In</a>
</li>
<li class="try_now_btn">
<a href="/sign/downloads" class="trial" onclick="gat( 'Main Page', 'Try now - button click', 'Header')">Try Now</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</header>
<main class="home">
<section class="featured-image">
<div class="container">
<div class="featured-image__cnt">
<div class="featured-image__cnt__left">
<h1>KeepSolid Sign</h1>
<h2>
Fast & secure solution to sign
<span class="words_wrap animate">
<span class="word">contracts</span>
<span class="word">agreements</span>
<span class="word">NDAs</span>
<span class="word">invoices</span>
</span>
</h2>
<h3>
Anywhere, anytime, from any device. Even offline. Free for 14 days.
 </h3>
<a href="/sign/downloads" class="try" onclick="gat( 'Main Page', 'Get it now - button click', 'Top')">GET IT NOW</a> </div>
<div class="featured-image__cnt__right">
<img src="/sign/static/img/home/laptop@2x.png" alt="">
<a href="/sign/downloads" class="try" onclick="gat( 'Main Page', 'Get it now - button click', 'Top')">GET IT NOW</a> <img src="/sign/static/img//beidge.png" class="beidge" alt="">
</div>
</div>
<div class="platforms__wrap">
<p>Available on</p>
<div class="platforms">
<a href="/sign/downloads/macos" class="platforms--item">
<img src="/sign/static/img/home/ic_App_Store.svg" alt="">
</a>
<a href="/sign/downloads/pc" class="platforms--item">
<img src="/sign/static/img/home/ic_windows.svg" alt="">
</a>
<a href="/sign/downloads/android" class="platforms--item">
<img src="/sign/static/img/home/ic_android.svg" alt="">
</a>
<a href="/sign/downloads/ios" class="platforms--item">
<img src="/sign/static/img/home/ic_platform_ios.svg" alt="">
</a>
<a href="https://app.keepsolid.com/sign/registration" target="_blank" class="platforms--item">
<img src="/sign/static/img/home/ic_web.svg" alt="">
</a>
</div>
</div>
</div>
</section>
<section class="fields-of-use">
<div class="container">
<h4>KeepSolid Sign fields of use</h4>
<div class="fields-of-use__cnt">
<div class="fields-of-use__cnt--item fade-right">
<figure class="img_wrap">
<img src="/sign/static/img/home/ic_business@2x.png" alt="">
</figure>
<div class="text_wrap">
<h5>Business</h5>
<ul>
<li>Get all your contracts signed in minutes</li>
<li>Initiate and close deals while on-the-go</li>
<li>Improve your customer's experience</li>
</ul>
</div>
</div>
<div class="fields-of-use__cnt--item fade-right">
<figure class="img_wrap">
<img src="/sign/static/img/home/ic_personal@2x.png" alt="">
</figure>
<div class="text_wrap">
<h5>Personal</h5>
<ul>
<li>Legally sign any document on your favorite device</li>
<li>Access signed contracts even in the offline mode</li>
<li>Ensure a strong security to all your documents</li>
</ul>
</div>
</div>
<div class="fields-of-use__cnt--item fade-right">
<figure class="img_wrap">
<img src="/sign/static/img/home/ic_enterprise@2x.png" alt="">
</figure>
<div class="text_wrap">
<h5>Enterprise</h5>
<ul>
<li>Instantly create an agreement using smart templates</li>
<li>Monitor the status of your deals in real time</li>
<li>Make the workflow of your organization more efficient</li>
</ul>
</div>
</div>
<div class="fields-of-use__cnt--item fade-right">
<figure class="img_wrap">
<img src="/sign/static/img/home/ic_educational@2x.png" alt="">
</figure>
<div class="text_wrap">
<h5>Educational</h5>
<ul>
<li>Instantly get ready for your remote education</li>
<li>Be free from paper chase and reduce time of signing</li>
 <li>Minimize possible misunderstandings and errors</li>
</ul>
</div>
</div>
</div>
</div>
</section>
<section class="explore-our-features">
<h4>Our Features</h4>
<div class="container">
<div class="explore-our-features__list">
<div class="explore-our-features__list--item">
<a href="/sign/features/electronic-signature">
<img src="/sign/static/img/home/ic_esignature.svg" alt="">
<h5>E-Signature</h5>
</a>
</div>
<div class="explore-our-features__list--item">
<a href="/sign/features/secure-storage-and-synchronization">
<img src="/sign/static/img/home/ic_secure.svg" alt="">
<h5>Secure Storage</h5>
</a>
</div>
<div class="explore-our-features__list--item">
<a href="/sign/features/offline-mode">
<img src="/sign/static/img/home/ic_offline.svg" alt="">
<h5>Offline mode</h5>
</a>
</div>
<div class="explore-our-features__list--item">
<a href="/sign/features/effective-teamwork">
<img src="/sign/static/img/home/ic_team.svg" alt="">
<h5>Team Work</h5>
</a>
</div>
<div class="explore-our-features__list--item">
<a href="/sign/features/clear-status-of-documents">
<img src="/sign/static/img/home/ic_status_tracking.svg" alt="">
<h5>Status Tracking</h5>
</a>
</div>
</div>
<div class="btn__common--wrapper">
<a href="/sign/features/" class="btn__common" onclick="gat( 'Main Page', 'More features - button click')">more</a>
</div>
</div>
</section>
<section class="how-it-works">
<h4>How it Works</h4>
<div class="container">
<div class="how-it-works__list">
<div class="how-it-works__list--item">
<div class="img_wrap parallax">
<div class="parallax-bg"></div>
<img src="/sign/static/img/home/icon_how_it_works_1@2x.png" alt="">
</div>
<div class="text_wrap">
<h3>Round up all your documents in one app</h3>
<p>
Easily import necessary documents in the PDF format from almost any place you use to store them, such as Google Drive, Dropbox, Box, Onedrive, iCloud Drive, Evernote, Finder, or Storage.
</p>
</div>
</div>
<div class="how-it-works__list--item">
<div class="img_wrap parallax">
<div class="parallax-bg"></div>
<img src="/sign/static/img/home/icon_how_it_works_2@2x.png" alt="">
</div>
<div class="text_wrap">
<h3>Invite other participants</h3>
<p>
Share your documents with all concerned parties and complete them in minutes. You can fix a signing order, specify relevant access rights, and leave a comment to set the record straight.
</p>
</div>
</div>
<div class="how-it-works__list--item">
<div class="img_wrap parallax">
<div class="parallax-bg"></div>
<img src="/sign/static/img/home/icon_how_it_works_3@2x.png" alt="">
</div>
<div class="text_wrap">
<h3>Add the necessary annotations</h3>
<p>
Create your digital signature and sign any contract or agreement with just a tap of a button. Add more annotations, like initials, date, notes - text, and checkmark, or assign them to other users.
</p>
</div>
</div>
 <div class="how-it-works__list--item">
<div class="img_wrap parallax">
<div class="parallax-bg"></div>
<img src="/sign/static/img/home/icon_how_it_works_4@2x.png" alt="">
</div>
<div class="text_wrap">
<h3>Monitor the status of your documents</h3>
<p>
With a status tracking, you can clearly see at what stage of the signing process each document is. And if time presses, just send a reminder to all or certain participan
</p>
</div>
</div>
</div>
</div>
</section>
<section class="home-comments">
<div class="comments-shadow">
<h4 class="swiper-title">Our users talk about us</h4>
<div class="swiper-container">

<div class="swiper-wrapper">

<div class="swiper-slide comment-item">
<div class="comment-item--pic">
<img src="/sign/static/img/home/review1.jpg" style="top:-25px;height:120px" alt="">
</div>
<p class="comment-item--name">
Greg Dessar
</p>
<p class="comment-item--descr">
Business Owner
Grab
</p>
<p class="comment-item--text">
First I love is the easy fingerprint sign in that makes life private and so simple. The way I can incorporate my contacts on the phone is great. And how I can incorporate the dropbox or google drive, or icloud as well as evernote are all nice simple functions. Having it like it is not overloading the app with pointless things makes it attractive to use.
</p>
</div>
<div class="swiper-slide comment-item">
<div class="comment-item--pic">
<img src="/sign/static/img/home/review2.jpg" style="top:-15px;height:110px" alt="">
</div>
<p class="comment-item--name">
Sylvaine Boussuard-Le Cren
</p>
<p class="comment-item--descr">
Lawyer, member of the Paris Bar
</p>
<p class="comment-item--text">
Once I have understood how to create my signature, it was easy to do it and the app is reliable. This product seems better than the others I have tried before.
</p>
</div>
<div class="swiper-slide comment-item">
<div class="comment-item--pic">
<img src="/sign/static/img/home/review3.jpg" alt="">
</div>
<p class="comment-item--name">
Suzanna Kaye
</p>
<p class="comment-item--descr">
Owner Spark! Organizing, LLC
</p>
<p class="comment-item--text">
The interface when setting up a new document is easier than some other platforms.
</p>
</div>
<div class="swiper-slide comment-item">
<div class="comment-item--pic">
<img src="/sign/static/img/home/review4.png" style="left:-13px" alt="">
</div>
<p class="comment-item--name">
Rev. Jared C. Tucher
</p>
<p class="comment-item--descr">
Pastor, Trinity Lutheran Church
</p>
<p class="comment-item--text">
I like the ability to upload documents and with a click of a button, apply a signature. Makes it very easy to use and cuts down on unwanted papers.
</p>
</div>
<div class="swiper-slide comment-item">
<div class="comment-item--pic">
<img src="/sign/static/img/home/review5.jpg" style="left:-50px; top: -10px" alt="">
</div>
<p class="comment-item--name">
Octavio Mejia
</p>
<p class="comment-item--descr">
Senior QA Enginner
Nearshore Technology
</p>
<p class="comment-item--text">
I like the design, it's neat and easy to use. Also I like the colors used in the app, even the icon (a fountain pen) is awesome. I will definitely recommend it for personal and business use.
</p>
</div>
</div>

<div class="swiper-pagination"></div>

<div class="swiper-button-wrapper">
<div class="swiper-button-prev">
<svg width="19" height="46" viewBox="0 0 19 46" xmlns="http://www.w3.org/2000/svg"><path d="M18.5.5L.5 23l18 22.5" fill="none" fill-rule="evenodd"></path></svg>
</div>
<div class="swiper-button-next">
<svg width="19" height="46" viewBox="0 0 19 46" xmlns="http://www.w3.org/2000/svg"><path d="M18.5.5L.5 23l18 22.5" fill="none" fill-rule="evenodd" /></svg>
</div>
</div>
</div>
</div>
</section>
<section class="works_on">
<div class="works_on__top">
<div class="container">
<h4>
Works on Your Favorite Devices
</h4>
<p>
KeepSolid Sign is a top-notch eSignature application that allows individuals and companies to remotely close deals, sign contracts, and improve the overall workflow without actually using paper.


</p>
<img src="/sign/static/img/home/devices@2x.png?2" alt="">
</div>
</div>
<div class="works_on__bottom">
<div class="container">
<div class="platforms">
<a href="" class="platforms--item">
<img src="/sign/static/img/home/ic_App_Store.svg" alt="">
</a>
<a href="" class="platforms--item">
<img src="/sign/static/img/home/ic_windows.svg" alt="">
</a>
<a href="" class="platforms--item">
<img src="/sign/static/img/home/ic_android.svg" alt="">
</a>
<a href="" class="platforms--item">
<img src="/sign/static/img/home/ic_platform_ios.svg" alt="">
</a>
</div>

</div>
</div>
</section>
<div class="try_app">
<div class="container">
<h4>Increase your productivity with KeepSolid Sign</h4>
<p>
Reduce time, cost, and possible risk factors with a paperless office scenario from KeepSolid Sign. <br>Import, sign, and share - these are the only steps to improve your workflow and raise your reputation on the market.<br>
Start a FREE trial and try the app & all its features for yourself!
</p>
<div class="btn__common--wrapper">
<a href="/sign/downloads/" class="btn__common" onclick="gat( 'Main Page', 'Try it now - button click', 'Bottom')">TRY IT NOW</a>
</div>
</div>
</div>
<div class="modal-popup--wrapper artboard_popup">
<div class="modal-popup--overlay"></div>
<div class="modal-popup--container">
<div class="modal-header">
<h1 class="h5">100%Clean<span class="modal-popup--close-button close_icon"></span></h1>
</div>
<div class="modal-body">
<div class="artboard-content">
<img src="/sign/static/img/beidge-info.png" alt="">
<p class="red-text">
This product was last tested in the Softpedia Labs on<br>
<b>6th of October 2017</b> by Sergiu Gatlan.
</p>
<p>
Softpedia guarantees that KeepSolid Sign is 100% Clean, which means it does not contain any form of malware, including but not limited to: spyware, viruses, trojans and backdoors.
</p>
<p>
This software product was tested thoroughly and was found
absolutely clean; therefore, it can be installed with no concern by
any computer user. However, it should be noted that this product will be retested periodically and the award may be withdrawn, so you should check back occasionally and pay attention to the date of testing shown above.
</p>
<p>
Note: <span>this award is offered by Softpedia and can be used only by the developer of the software product that received the award.</span>
</p>
</div>
<div class="btn-wrap">
<a class="btn__common modal-popup--close-button">Ok</a>
</div>
</div>
<div class="artboard_popup--footer">
SOFTPEDIA'
</div>
</div>
</div></main>
<footer class="footer">
<div class="footer_top">
<div class="container">
<div class="row">
<div class="xl-4 sm-8 sm-offset-2 xs-12 xs-offset-0">
<div class="foot_pages collapsed">
<span>Pages<i class="icon-font-arrow"></i></span>
<ul class="collapse disable-on-max-size" data-max-size="768">
<li class="collapsed">
<b>Resources<i class="icon-font-arrow"></i></b>
<ul class="collapse">
<li><a href="/sign/knowledgebase" class="icon-font-arrow">Knowledge Base</a></li>
<li><a href="/sign/faq" class="icon-font-arrow">FAQ</a></li>
<li><a href="https://blog.keepsolid.com" target="_blank" class="icon-font-arrow">Blog</a></li>
</ul>
</li>
<li><a href="/sign">Home</a></li>
<li><a href="https://www.keepsolid.com/about" target="_blank">About us</a></li>
<li><a href="/sign/features">Features</a></li>
<li><a href="/sign/pricing">Pricing</a></li>
<li><a href="/sign/downloads">Try it</a></li>
<li><a href="/sign/contact-us">Contact us</a>
</li>
<li><a href="/terms" target="_blank">Terms and conditions</a></li>
<li><a href="/privacy" target="_blank">Privacy Policy</a></li>
</ul>
</div>
</div>
<div class="xl-4 sm-8 sm-offset-2 xs-12 xs-offset-0">
<div class="foot_product collapsed">
<span>KeepSolid Family<i class="icon-font-arrow"></i></span>
<ul class="collapse disable-on-max-size" data-max-size="768">
<li><a href="https://www.vpnunlimitedapp.com/" target="_blank">VPN Unlimited</a></li>
<li><a href="https://www.keepsolid.com/business-vpn/" target="_blank">Business VPN</a></li>
<li><a href="https://www.roadmap-planner.io" target="_blank">Roadmap Planner</a></li>
<li><a href="https://www.keepsolid.com/network-tools/">Network Tools</a></li>
<li><a href="https://www.privatebrowserapp.com" target="_blank">Private Browser</a></li>
</ul>
</div>
</div>
<div class="xl-4 sm-8 sm-offset-2 xs-12 xs-offset-0">
<div class="foot_cont">
<span>Receive our newsletter</span>
</div>
<div class="footer_input">
<form action="/sign/api/subscribe" class="ds-form" novalidate autocomplete="off" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_token" value="44c66c56479584ace7cc705228a0a7683981679b46459eb5" style="display:none;" />
<div class="footer_input_wrap">
<input class="footer_input_form" name="login" type="email" placeholder="Enter Your e-mail" />
<label for="footer_input_btn" class="footer_input_btn_label"></label>
<input class="footer_input_btn" id="footer_input_btn" type="submit" value="" />
<label for="footer_input_btn_cancel" class="footer_input_btn_cancel_label"></label>
<input class="footer_input_btn_cancel" id="footer_input_btn_cancel" type="reset" value="" />
</div>
</form>
</div>
<div class="footer_soc_icons">
<ul>
<li><a href="https://www.facebook.com/keepsolidinc" target="_blank" class=""><img src="/static/img/footer_fbk.svg" alt="" /></a>
</li>
<li><a href="https://www.linkedin.com/company/keepsolid-inc-" target="_blank" class=""><img src="/static/img/footer_linkedin.svg" alt="" /></a>
</li>
<li><a href="https://twitter.com/keepsolidinc" target="_blank" class=""><img src="/static/img/footer_tw.svg" alt="" /></a></li>
<li><a href="https://plus.google.com/+KeepsolidInc" target="_blank" class=""><img src="/static/img/footer_gplus.svg" alt="" /></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="footer_bottom">
<div class="container">
©
<script>document.write('' + new Date().getFullYear())</script>
KeepSolid Inc. All Rights Reserved.<br>
<small style="font-weight: normal;">All product names, logos, and brands are property of their respective owners.
<br>
United States
3220 Arlington Ave. Suite 5A
Bronx
10463
</small>
</div>
</div>
</footer>
<div class="modal-popup--wrapper testimonials_popup" id="testimonials">
<div class="modal-popup--overlay"></div>
<div class="modal-popup--container">
<div class="modal-header">
<h6>Feedback <span class="modal-popup--close-button close_icon"></span></h6>
</div>
<div class="modal-body">
<div class="form_cnt">
<p>
Tell us what you think about KeepSolid Sign
</p>
<p>
Please share your experience of working with our eSignature app. Your feedback is highly appreciated.
</p>
<p>
Thank you.
</p>
<form action="">
<div class="inputs_wrap">
<label for="">
<span>First name</span>
<input type="text" name="name" placeholder="Type your first name">
</label>
<label for="">
<span>Last name</span>
<input type="text" name="last_name" placeholder="Type your last name">
</label>
</div>
<div class="inputs_wrap">
<label for="">
<span>Position</span>
<input type="text" name="position" placeholder="Type your position">
</label>
<label for="">
<span>Company name</span>
<input type="text" name="company" placeholder="Type your company name">
</label>
</div>
<label for="">
<span>Email</span>
<input type="email" name="email" placeholder="Type your email">
</label>
<label>
<span>Message</span>
<textarea name="message" placeholder="Type your message here"></textarea>
</label>
<button disabled>Send</button>
</form>
</div>
<div class="thanxBlc hidden">
<img src="/static/img/icon_done.svg?2" alt="">
<p class="title">Thank you for sharing your personal experience with KeepSolid Sign!</p>
<p class="footer_p">We really appreciate you taking the time to share your day with us. Regards, Keepsolid team.</p>
</div>
</div>
</div>
</div>
<div class="modal-popup--wrapper auth-popup ">
<div class="modal-popup--overlay"></div>
<div class="modal-popup--container">
<div class="log_sec_input ds-tab" data-use-dropdown="true" data-no-height="true">
<ul class="l_s_i_title row">
<li class="tab-link xl-6 active-tab" data-id="0">I am an existing user</li>
<li class="tab-link xl-6 " data-id="1">I am a new user</li>
</ul>
<div class="log_sec_input_cnt left_tab tab-content active-tab">
<form action="/sign/api/login" class="ds-form" novalidate method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_token" value="44c66c56479584ace7cc705228a0a7683981679b46459eb5" style="display:none;" />
<div class="user_login__wrapper">
<div class="user_login">
<h4>Email (KeepSolid ID)</h4>
<input type="email" name="login">
</div>
</div>
<div class="user_pass">
<div class="user_pass_blc">
<h4>Password</h4>
<input type="password" name="password"> <span class="icon-font-eye"></span>
</div>
</div>
<div class="g-recaptcha" data-sitekey="6LcPRz4UAAAAABaGKMUfIlWQ88Q66Eypc5knkoig" data-callback="recaptchaCallback" style="display: none;"></div>
<input name="inrecaptcha" type="hidden" value="">
<button type="submit" class="l_s_login_btn button-find btn__common">Login</button>
<a href="https://my.keepsolid.com/recovery" target="_blank" class="forgot_pas_lnk">Forgot your password?</a>
</form>
</div>
<div class="log_sec_input_cnt right_tab tab-content ">
<form action="/sign/api/signup" class="ds-form" novalidate autocomplete="off" method="post" accept-charset="utf-8">
<input type="hidden" name="csrf_token" value="44c66c56479584ace7cc705228a0a7683981679b46459eb5" style="display:none;" />
<div class="user_login__wrapper">
<div class="user_login">
<h4>Your Email</h4>
<input type="email" name="login">
<p class="user_login_reg_info">We will send the confirmation email on this email address</p>
</div>
</div>
<div class="user_pass">
<div class="user_pass_blc">
<h4>Password</h4>
<input type="password" name="password"> <span class="icon-font-eye"></span>
</div>
<div class="user_pass_blc user_pass_blc_confirm">
<h4>Confirm password</h4>
<input type="password" name="password_confirm"> <span class="icon-font-eye"></span>
</div>
</div>
<button type="submit" class="l_s_login_btn button-find btn__common">Sign up</button>
</form>
</div>
</div>
<span class="icon-font-close close_icon modal-popup--close-button"></span>
</div>
</div>
<div class="modal-popup--wrapper contact-us_popup" id="">
<div class="modal-popup--overlay"></div>
<div class="modal-popup--container">
<img src="/sign/static/img/bg-popup.png" alt="">
<div class="modal-header">
<h6> <span class="modal-popup--close-button close_icon"></span></h6>
</div>
<div class="modal-body">
<div class="form_cnt">
<p>Do you need to add more users to your team? <br>
Please leave your contact details and we will contact you shortly.
</p>
<form>
<div class="form-group-wrap">
<div class="group xl-6 xs-12">
<input type="text" name="name" required>
<span class="bar"></span>
<label>Your first name *</label>
</div>
<div class="group xl-6 xs-12">
<input type="text" name="last_name" required>
<span class="bar"></span>
<label>Your last name *</label>
</div>
</div>
<div class="form-group-wrap">
<div class="group xl-6 xs-12">
<input type="email" name="email" required>
<span class="bar"></span>
<label>Work email *</label>
</div>
<div class="group xl-6 xs-12">
<input type="text" name="phone" required>
<span class="bar"></span>
<label>Your phone *</label>
</div>
</div>
<div class="form-group-wrap">
<div class="group xl-6 xs-12">
<input type="text" name="company" required>
<span class="bar"></span>
<label>Company</label>
</div>
<div class="group xl-6 xs-12">
<input type="text" name="users_count" required>
<span class="bar"></span>
<label>How many users do you need? </label>
</div>
</div>
<div class="xl-12">
<div class="group">
<input type="text" name="message">
<span class="bar"></span>
<label>Comment</label>
</div>
</div>
<button class="btn__common" disabled>CONTACT US</button>
</form>
</div>
<div class="thanxBlc hidden">
<img src="/sign/static/img/pages/pricing/mail.svg" alt="">
<p class="title">Thank you! We will be in touch soon.</p>
<button class="btn__common modal-popup--close-button contact-us-sended">Ok</button>
</div>
</div>
</div>
</div>
<script src="/sign/static/js/main.min.js?1.21" type="application/javascript"></script>
</body>
</html>